CADsite

  • vr 27 11 2020, 03:49:00
  • Welkom, gast
Log in of registreer jezelf.

Login met gebruikersnaam, wachtwoord en sessielengte
Geavanceerd zoeken  

Nieuws:

Pagina's: [1]   Omlaag

Auteur Topic: Z-waarde automatisch op 0  (gelezen 673 keer)

Cad_user86

  • vaste forumklant
  • *****
  • Offline Offline
  • Berichten: 211
    • Bekijk profiel
Z-waarde automatisch op 0
« Gepost op: ma 26 10 2020, 14:43:16 »

Hallo,
Ik krijg vaak plannen van landmeters of externe bureaus waar elementen niet in Z=0 getekend zijn.
Uiteraard geeft dit problemen als wij deze als onderlegger (xref) inladen en hierop willen verder werken.

Vaak brengt "Flatten" problemen met zich mee omdat die bepaalde objecten niet op 0 wil zetten in de ontvangen bestanden.

De optie die ik nu bekijk is om, in de options-menu, het aanvinken van "Change Z-value with current elevation"

Echter moet dit steeds voor elke tekening opnieuw aangevinkt worden (en soms lijkt me dit ook nodig als je opnieuw opstart).

Is er een manier, of commando om de Z-waarde standaard om 0 te hebben staan?

Bedankt!
Gelogd

julien

  • Administrator
  • forumverslaafde
  • ******
  • Offline Offline
  • Berichten: 2937
    • Bekijk profiel
Re: Z-waarde automatisch op 0
« Reactie #1 Gepost op: ma 26 10 2020, 16:25:30 »

Ik heb er zelf weinig ervaring mee, maar is dat niet iets dat je met STANDARDS kan oplossen?
Gelogd

Reimer

  • forumverslaafde
  • ******
  • Offline Offline
  • Berichten: 1315
    • Bekijk profiel
Re: Z-waarde automatisch op 0
« Reactie #2 Gepost op: ma 26 10 2020, 19:49:05 »

Ik heb dit ook regelmatig. Flatten vertrouw ik niet helemaal. Daarom doet ik het iedere keer handmatig. In civil3d gebruik ik convert3dpoly. Ik weet niet of deze ook in standaard acad zit. Er zijn ook wel lisp-routines voor te vinden.
Ik ontdekte het commando OSNAPZ. Zet deze aan en acad negeert z-waarden. Ook als je een 3d-punt kiest. Werkt perfect wanneer je gegarandeerd op z=0 wilt werken.

Groeten Reimer.
Gelogd

Cad_user86

  • vaste forumklant
  • *****
  • Offline Offline
  • Berichten: 211
    • Bekijk profiel
Re: Z-waarde automatisch op 0
« Reactie #3 Gepost op: vr 30 10 2020, 14:23:29 »

Bedankt voor de Tips!
Weer wat bijgeleerd... 8)
Gelogd
Pagina's: [1]   Omhoog