CADsite

  • wo 25 11 2020, 23:51:06
  • Welkom, gast
Log in of registreer jezelf.

Login met gebruikersnaam, wachtwoord en sessielengte
Geavanceerd zoeken  

Nieuws:

Pagina's: [1]   Omlaag

Auteur Topic: Afbeelding verdwijnt  (gelezen 3097 keer)

Hepa

  • ervaren poster
  • ****
  • Offline Offline
  • Berichten: 74
    • Bekijk profiel
Afbeelding verdwijnt
« Gepost op: wo 14 05 2014, 07:29:09 »

Beste,

Op dit moment wordt een van mijn viewport gebruikt als voorblad. Hierop wordt ook een foto afgebeeld die als bijlage toegevoegd wordt.

Als ik de tekening lokaal opslaat verdwijnt deze afbeelding omdat deze als externe referentie wordt gezien. Want de afbeelding wordt vanuit de database aan tekening toegevoegd.

Mijn vraag is, is er een manier waarbij het foto wel bij de tekening blijft als je de tekening lokaal opslaat? Zonder gebruikt te maken van de optie EXPORT(vanuit de database).

Met vriendelijke groet.
Gelogd

EddyBeerke

  • forumverslaafde
  • ******
  • Offline Offline
  • Berichten: 2401
  • 1d CADSITE.be niet bezoeken = 1 dag niet geleefd!
    • Bekijk profiel
    • Mijn site
Re: Afbeelding verdwijnt
« Reactie #1 Gepost op: wo 14 05 2014, 09:05:40 »

Even wat vragen:
Export?? Werkt E-transmit niet?
Hoe komt een afbeelding uit een database in de tekening?
Voor een afbeelding kun je ook een volledig path geven, hoe staat het in de xrefmanager?
Als hier een path staat dat begint met ".\" of "..\" dan is het een relatief path.
Gelogd

Jon Tampon

  • vaste forumklant
  • *****
  • Offline Offline
  • Berichten: 275
    • Bekijk profiel
Re: Afbeelding verdwijnt
« Reactie #2 Gepost op: wo 14 05 2014, 14:01:01 »

Ik zal wrs wat mensen tegen de schenen schoppen die dit geen goede oplossing vinden maar;

De foto invoegen als OLE-object, dan word de tekening wel zwaarder maar dan verdwijnt de link ernaar toe omdat deze rechtstreeks in de tekening is ingevoegd.
Gelogd
Windows 8.1 (64 bit)
AutoCAD Mechanical 2016 - English SP1

EddyBeerke

  • forumverslaafde
  • ******
  • Offline Offline
  • Berichten: 2401
  • 1d CADSITE.be niet bezoeken = 1 dag niet geleefd!
    • Bekijk profiel
    • Mijn site
Re: Afbeelding verdwijnt
« Reactie #3 Gepost op: wo 14 05 2014, 14:21:57 »

Ik zal wrs wat mensen tegen de schenen schoppen die dit geen goede oplossing vinden maar;

De foto invoegen als OLE-object, dan word de tekening wel zwaarder maar dan verdwijnt de link ernaar toe omdat deze rechtstreeks in de tekening is ingevoegd.
Inderdaad! LOL
Gelogd

Hepa

  • ervaren poster
  • ****
  • Offline Offline
  • Berichten: 74
    • Bekijk profiel
Re: Afbeelding verdwijnt
« Reactie #4 Gepost op: di 27 05 2014, 22:30:27 »

Beste,

Alvast bedankt voor jullie reacties. Maar het commando van Eddy sluit het beste aan mijn wensen.
Alleen als je de E-transmit gebruikt wordt er een zip bestand gemaakt waarin de dwg bestand, de jpg bestand, de plotter configuratie etc worden ingepakt worden. Mijn vraag is: is er een manier om bepaalde bestand automatisch te laten vervallen. Doormiddel van een script of zo. anders moet ik elke keer handmatig bestanden verwijderen of uitvinken.

Alvast bedankt.
Gelogd
Pagina's: [1]   Omhoog