CADsite

  • do 23 09 2021, 01:50:39
  • Welkom, gast
Log in of registreer jezelf.

Login met gebruikersnaam, wachtwoord en sessielengte
Geavanceerd zoeken  

Nieuws:

Toon bijdragen

Deze sectie stelt je in staat om alle bijdragen van dit lid te bekijken. Je kunt alleen de bijdragen zien waar je op dit moment toegang toe hebt.

Berichten - pedorie

Pagina's: [1] 2 3 ... 5
1
AutoCAD probleem / 3d tekst weergeven
« Gepost op: di 01 06 2021, 12:04:35 »
ik heb een tekening die is ingemeten in 3d. Vanaf boven (top) is de ingemeten lijn + hoogten te zien, wanneer ik naar "left" ga dan is het profiel duidelijk zichtbaar maar de tekst is "plat", weet iemand hoe ik toch de tekst toch zichtbaar krijgen in de doorsnede?
zie foto's

2
AutoCAD probleem / Re: Verschillende "dropdown" menu in tekenhoofd
« Gepost op: ma 29 03 2021, 14:25:19 »
Hey Bart,

het is gelukt, ik heb dit nu toegevoegd bij de documentstatus.

Ik heb nu een:

- visibility state voor de revisie
- block properties table voor de documentstatus

nu wil ik ook dat er een keuze gemaakt kan worden voor de afdeling, is dat nog mogelijk of zijn de opties op?

Het is jammer dat er telkens maar 1 visibility state / block properties table gebruikt kan worden, kan er nog iets met de Lookup?

3
AutoCAD probleem / Verschillende "dropdown" menu in tekenhoofd
« Gepost op: ma 29 03 2021, 09:05:10 »
Beste,

Ik ben bezig met een tekenhoofd te maken en daar wil ik de afdelingen / namen tekenaars / status (los van elkaar) als visibility state toevoegen aan een block. Nu ben ik er achter gekomen dat er maar 1 visibility state gemaakt kan worden.

In een ander voorbeeld zie ik dat er een Block properties table is gebruikt om toch een extra "dropdownmenu" te creëren maar wat ik ook probeer met de Block table, ik krijg wel een driehoekje maar geen tekst.

Ik doe vast iets verkeerds maar ik kom er niet achter wat.

Ik heb nu in het block een visibility state m.b.t. de revisie en wil nog een "dropdown" menu m.b.t. de afdeling, status en tekenaar toevoegen maar hoe?

Is het uberhaupt mogelijk om verschillende "dropdown" menu's in een block toe te voegen?


4
AutoCAD probleem / Re: Verspringen begin polyline
« Gepost op: wo 29 01 2020, 08:05:04 »
Goedemorgen Bart,

Regen maakt het verschil niet, helaas. De computer opnieuw opstarten enz werkt niet.

Het ligt aan de grafics denk ik.
bij de instelling van GRAFISCSCONFIG --> 2D Display Setting --> Advanced mode gaat het fout (zie bijlage 2) en bij Intermediate Mode (zie bijlage 3) gat het goed.

Ik laat het wel hierbij.
Bedankt voor je reactie!

5
AutoCAD probleem / Re: m2 in bestaande plattegrond aangeven
« Gepost op: di 28 01 2020, 14:37:02 »
Ik gebruik CADTools om m2 te bepalen.
Eerst maak ik gesloten vlakken, daarna bepaal ik de m2.
Het programma zet nummers bij de vlakken en je kunt er dan een excellijst van genereren die je kunt kopieren naar Autocad (niet gekoppeld).
Dit kan ook zo qua lengte.

Misschien iets omslachtig maar het werkt prima.

6
AutoCAD probleem / Re: Verspringen begin polyline
« Gepost op: di 28 01 2020, 14:30:14 »
Met REA of RE gebeurt er niets, Audit, Recover, niks nada noppes. Het zijn inderdaad rondingen.

Ik heb nu iets aangepast bij de instelling van de grafics (GRAFICSCONFIG) en nu ziet het er weer normaal uit. Ik weet nog niet of dit de definitieve oplossing blijft.

7
AutoCAD probleem / Verspringen begin polyline
« Gepost op: di 28 01 2020, 13:53:41 »
Beste,

Bij een tekening heb ik het volgende probleem: het begin van de polyline is (visueel) versprongen, terwijl het blauwe blokje wel op de goede plek staat.
Ik heb dit eerder gehad en toen opgelost door alles in m'n tekening over te zetten naar een nieuwe tekening. Nu heb ik het weer en ik vroeg met af of er niet een andere / betere oplossing is.

8
AutoCAD probleem / Re: Dezelfde blocken, verschillende namen (opgelost)
« Gepost op: wo 22 05 2019, 15:20:05 »
Joehoe!!! het werkt, bedankt allen voor het meedenken de uiteindelijk oplossing!

9
AutoCAD probleem / Dezelfde blocken, verschillende namen (opgelost)
« Gepost op: di 21 05 2019, 08:13:16 »
Beste,

Ik heb een tekening omgezet van .dgn naar .dwg en in de tekeningen zijn diverse dezelfde blocken (bomen).
Deze 75 blocken wil ik vervangen door een eigen block. Normaal vervang ik deze op de standaard manier maar nu blijken deze blocken allemaal verschillende namen te hebben "boom bestaand56" bijv.

Is er een manier waarop ik deze 75 blocken met verschillende namen kan vervangen door 1 block?


10
AutoCAD probleem / Re: dunne lijnen via dwg to pdf (opgelost)
« Gepost op: ma 28 01 2019, 11:16:43 »
euh.... dat was het! alles binnen autocad bekeken maar hier totaal niet aan gedacht, pdfviewer opnieuw geïnstalleerd en klaar  :vreegoe: :vreegoe:

11
AutoCAD probleem / Re: dunne lijnen via dwg to pdf (opgelost)
« Gepost op: ma 28 01 2019, 10:46:30 »
Hallo,

Ik gebruik al tijden dwg tot pdf om pdf-bestanden te maken van mijn tekeningen.
Ineens plot deze printer alle lijnen nog maar dun. Ik gebruik civil 2018 maar ook in civil 2019 is dit het geval. Mijn collega's hebben er geen last van, het lijkt dus echt vanaf mijn pc te komen.
"plot object lineweights" en "plot with plot styles" staan ook aan.

Ik heb de juiste .ctb geselecteerd waar alles verschillende diktes heeft, wanneer ik het op papier plot komt wel alles er goed uit maar via deze pdf-maker niet.

Waar kan dit aan liggen?
 

12
Autolisp / Re: Opgelost dos_username
« Gepost op: wo 27 06 2018, 14:09:47 »
uiteindelijk is het opgelost, ik ben een stuk wijzer geworden, bedankt!

Di topic mag ev verwijderd worden.

13
Autolisp / Re: dos_username
« Gepost op: vr 15 06 2018, 10:29:05 »
Hey Eddy,

Ik snap redelijk wat van Autocad (en wil graag meer leren) maar dit gaat even te ver  :wink:

Ik heb een Civilcad.lsp waar het e.e.a. in staat. Daar is ooit een stukje tekst m.b.t. de doslib toegevoegd. Bij elke nieuwe versie kopieer dan de laatste en pas de versie aan, voor 2019 dus Doslib23x64.arx.
(.lsp zit in de bijlage)

Jij stelt voor om dit hier uit te halen en een aparte lisp te maken?

Je "handigheidje" mbt een menu gaat me net iets te ver, sorry.

14
Autolisp / Re: dos_username
« Gepost op: wo 13 06 2018, 14:38:01 »
Ik raad aan om de DOSLib ARX handmatig te laden en dan te controleren of het probleem nog steeds optreedt.

dit heb ik gedaan en dan werkt het wel.
Ik heb dit pad naar de map met Doslib al toegevoegd bij Support File Search Path (net als in 2018) en ging er vanuit dat het voldoende is, nu moet ik hem dus via Appload elke keer laden, dat ga ik dan instellen en hopelijk werkt het dan.

15
Autolisp / Re: dos_username
« Gepost op: wo 13 06 2018, 08:40:31 »
Ik heb de laatste versie van DOSlib geïnstalleerd in bij de opties ook het pad aangegeven.

Pagina's: [1] 2 3 ... 5