CADsite

  • zo 17 01 2021, 14:24:01
  • Welkom, gast
Log in of registreer jezelf.

Login met gebruikersnaam, wachtwoord en sessielengte
Geavanceerd zoeken  

Nieuws:

Toon bijdragen

Deze sectie stelt je in staat om alle bijdragen van dit lid te bekijken. Je kunt alleen de bijdragen zien waar je op dit moment toegang toe hebt.

Topics - Roy

Pagina's: [1]
1
Autocad babbelhoekje / Block transparency
« Gepost op: di 17 06 2014, 15:43:11 »
Ik werk sinds kort met autocad 2012. Nu vond ik het handig wanneer ik een block heb gemaakt, dat deze 'donkerder' werd, oftwel meer transparant werd, Daardoor bljven mijn overzichten duidelijker.

Maar om 1 of andere reden blijft het block nu de 'normale' kleur. Waar kan ik dat aanpassen.

Het geld overigens ook voor de XREF's

2
AutoCAD probleem / LISP routines steeds opnieuw laden
« Gepost op: vr 07 02 2014, 16:21:23 »
Ik moet elke ochtend de LISP routines laden, van mijn custom menu.
Ik werk met
Autocad 2012
Matrixcad 2012

Weet iemand hoe dat kan? Hoe moet ik dit oplossen?

3
AutoCAD probleem / DWT standaard
« Gepost op: ma 27 01 2014, 15:03:47 »
Ik ben overgestapt van ACAD 2006 naar 2012, nu heb ik ook matrixcad 2012. De dwt zoekt hij in C:/programfiles/matrix/matrixcad. Daar stond de standaard installatie dwt van matrixcad in. Deze heb ik verwijderd en ik heb hier onze standaard dwt in gezet, nu heb ik dat aangepast bij options - template settings - default.....QNEW.
Nu start ik matrixcad op en dan opent hij eerst de template niet. Maar pas als ik op NIEUW (NEW) klik opent hij pas de goede template. Eerst hoefde ik dat nooit te doen.

Ik had wel iets gevonden over cadlogo - rechter muisknop - eigenschappen - en dan daar het pad veranderen, maar dat was niet gelukt. ging ook over .arg files of zoiets.

Kan ik autocad opstarten zodat ie meteen de ingestelde DWT gebruikt zonder op NEW te hoeven klikken

4
AutoCAD probleem / Polyline verlengen
« Gepost op: vr 24 01 2014, 15:56:35 »
Ik heb een algemene autocad vraag. Stel ik heb een losse polyline van 1000. Wanneer ik op de lijn klik - endpoint - richting - en dan 250, soms word de lijn 1250 en soms 250. Ik zou graag willen zien dat ik hem ten alle tijden verleng, zonder dat ik daar het commando stretch gebruikt. Weet iemand dat?

Best wel basic, maar ik heb het zelf nooit kunnen vinden.

5
AutoCAD probleem / Dubbel klik single line tekst aanpassing
« Gepost op: di 21 01 2014, 14:12:18 »
ben van acad 2006 zijn 2012 gegaan.
Nu komt het properties scherm naar voren bij een dubbelklik. Ik wil bijvoorbeeld in een block of attribute bij een dubbelklik. maar het fijnste zou zijn de tekst wijzigen. Nu heb ik dit http://www.cadsite.be/smf/index.php?action=post;topic=3896.0;last_msg=20576 allemaal geprobeerd. Ik heb in de cui een dubbelklik commando toegevoegd "ddedit" maar toch blijft het properties scherm naar voren komen. in de laatste post van die link legt iemand wel iets uit dat properties boven text edit staat, maar ik begrijp dat niet helemaal.
Zou iemand dat laatste toe kunnen lichten?

Thnx

6
AutoCAD probleem / Toolbar probleem
« Gepost op: ma 20 01 2014, 17:00:07 »
Hallo,

Ik ben nieuw hier. Ik ben overgestapt van acad2006 naar 2012, verder hebben wij acad uitgebreid met matrixcad (ook 2012), ik werk met windows 7. Nu heb ik volgende probleem, ik kan de toolbars van matrixcad niet zien. ik zie de commando's wel in het pulldown menu, maar als ik de icoontjes in de vorm van een toolbar wil zien. zie ik niks. ik klik dan rechter muisknop onder of naast een standaard toolbar, springen de toolbars er niet uit zodat ik ze had kunnen aanvinken.
Toen probeerde ik via customization toolbars probeerde om dan toch een toolbar te maken met een aantal matrixcad functies ging het helemaal fout. Ten eerste als ik onder "Partial Customization Files" een nieuwe toolbar 'new toolbar' koos en er een aantal commando's inzette, zag ik die niet terug in mijn werkomgeving. ik kreeg het daarna zelf nog een keer voor elkaar dat alles van het pulldown menu 2 keer naast elkaar stond, terwijl ik verder niks geks heb gedaan (denk ik) Is er iemand bekend met het probleem, ik heb het ook geprobeerd bij acad2006 (andere pc) vandaag en daar lukte het gewoon wel.

Pagina's: [1]