CADsite

  • za 10 12 2022, 00:36:47
  • Welkom, gast
Log in of registreer jezelf.

Login met gebruikersnaam, wachtwoord en sessielengte
Geavanceerd zoeken  

Nieuws:

Toon bijdragen

Deze sectie stelt je in staat om alle bijdragen van dit lid te bekijken. Je kunt alleen de bijdragen zien waar je op dit moment toegang toe hebt.

Berichten - bkn

Pagina's: [1] 2 3 4
1
AutoCAD probleem / rename alle lay-outs in één keer
« Gepost op: ma 14 02 2022, 16:20:19 »
in autocad 2020 ben ik zoek naar een manier om een deel van al mijn lay-out namen in één keer te wijzigen.
Ik heb veel plannen met meer dan 50 lay-outs. in elk van die lay-outs komt een datum voor. Nu wil ik in één keer in elke lay-out naam die datum veranderen. Is daar een manier voor? geprobeerd met find & replace maar lukt niet.
Is er 'by-the-way' ook een manier om de lay-out namen (flapje onderaan de lay-out) die teveel karakters bevatten zichtbaar te maken? Ik heb soms lay-out namen die meer dan 40 karakters bevatten (omdat het zo moet) en daar kan ik slechts een 25-tal karakters maximum van zien Groeten BKN

2
AutoCAD probleem / point style
« Gepost op: di 19 01 2016, 11:12:50 »
in autocad 2015 wil ik mijn point style wijzigen in een eigen gekozen icoon, kan dit en hoe?

Icoon moet wel door autocad als een "point" blijven aanzien worden.

thx

BKN

3
AutoCAD probleem / Re: absolute coordinaten
« Gepost op: di 21 10 2014, 14:47:40 »
in de DSETTINGS - dynamic input/settings moet je bij Format "absolute coordinates" aanvinken, dit stond bij mij sinds de installatie van acad 2015 standaard ingesteld op "relative"

opgelost dus :-)

4
AutoCAD probleem / Re: absolute coordinaten
« Gepost op: di 21 10 2014, 14:45:10 »
ondertussen gevonden en zelf opgelost :-)   !!!

5
AutoCAD probleem / absolute coordinaten
« Gepost op: di 21 10 2014, 14:02:06 »
om één of andere duistere reden kan ik plots niet meer "absoluut" (t.o.v. 0,0,0 punt) gaan tekenen.

Heb mijn coords al ingesteld op "0" en op "1", maar dit wijzigt niets aan de situatie.

Werk met autocad 2015.

Graag feedback

BKN

6
AutoCAD probleem / autocad 2015 metric en imperial
« Gepost op: wo 16 07 2014, 09:32:17 »

Mijn tekeningen (metric opgemaakt) in autocad 2014 worden bij import in 2015 allemaal automatisch als imperial ingebracht (verschaalfactor 2,54) . Hoe kan men dit verhelpen, bestaat daar een variabele voor? BKN

7
AutoCAD probleem / Re: autocad files van '14 naar '12 versie brengen
« Gepost op: wo 26 03 2014, 15:34:21 »
Kun je terugvinden op de website van Autodesk,... zoeken naar Conversieprogramma r2014 to r2012. BKN

8
AutoCAD probleem / XDAATA
« Gepost op: wo 26 03 2014, 13:54:53 »
Ik moet bepaalde gegevens koppelen aan een entiteit in autocad 2014,... op een kabelleidingenplan moet ik alle leidingen een type/sectie en diepte meegeven. Kan dit met xdata en hoe ga ik stap voor stap te werk? BKN

9
AutoCAD probleem / Re: spatie
« Gepost op: di 27 11 2012, 16:04:08 »
ondertussen vermoedelijk de boosdoener gevonden, geïmporteerde tekening was corrupt (niet origineel in autocad gemaakt), vandaar,...

bedankt aan iedereen voor de opmerkingen!!

BKN

10
AutoCAD probleem / spatie
« Gepost op: di 27 11 2012, 13:23:09 »
hoe komt het dat ik in autocad 2013 geen spaties meer kan gebruiken bvb in het maken van een layernaam? Is daar een variabele voor?

Greetz

BKN

11
AutoCAD probleem / Bhatch - variabele
« Gepost op: wo 10 10 2012, 10:20:50 »
bestaat er een variabele om in het Bhatch tabblad onder "boundery retention' de RETAIN BOUNDARIES aangevinkt te laten?

Mijn probleem is dat sinds acad 2012 bij een solid arcering (met pick point of boundery selection) de boundery aan m'n hatch wordt gekoppeld. Als ik na de plaatsing van mijn hatch ze nadien wil verwijderen neemt hij de boundery ook mee wat zeer vervelend is. Ik heb dit niet wanneer ik 'retain bounderies' aanvink. Maar telkens ik mijn autocad afsluit en heropstart blijkt het 'vinkje' weg te zijn. Vandaar mijn vrag naar de variabele.

Greetz

BKN

12
AutoCAD probleem / blocks niet meer zichtbaar in lay out
« Gepost op: di 04 09 2012, 11:15:05 »
volgend probleem stelt zich :
 
In model space breng ik een aantal blocks in (met attributes).

Deze zijn niet zichtbaar in mijn lay-outs, nochtans is de layer niet bevroren of uit gezet, noch in de model space of lay out.

De eerlijkheid gebied me wel te zeggen dat ik de blocks bij het inbrengen heb verschaald, misschien heeft dit er iets mee te maken?

Graag feedback

thx

BKN

13
AutoCAD probleem / Re: block attribuut - macro
« Gepost op: vr 16 12 2011, 08:44:49 »
Na enkele dagen afwezigheid uiteindelijk jullie voorstellen compleet kunnen uitwerken ,...

And Guess What,... !!!

IT WORKS!!!!   :-)

Merci voor de gouden tips!

BKN

14
AutoCAD probleem / Re: block attribuut - macro
« Gepost op: di 13 12 2011, 14:00:14 »
@ eddybeer en michel,

Ik kan alles volgen maar heb nog steeds een probleem (ben precies een beginner hé).

Maar in het veld waar normaal "position" moet verschijnen staat bij mij in lichtgrijse tekst "only accesible in the block editor"

Graag nog wat advies, ik ben er bijna, ik voel het,... :-)

BKN

15
AutoCAD probleem / Re: block attribuut - macro
« Gepost op: di 13 12 2011, 10:40:12 »
@michel,

Ok, een goed idee.
Heb ondertussen gevonden hoe je een field als attribuut kan gebruiken.

Maar wat gebruik ik best voor de aanmaak van mijn field, ik heb het nu geprobeerd met de variabele -INSBASE maar die geeft mij steeds de 0,0,0 waarde op en veranderd niet bij inserten of verplaatsen.

zou dit iets te maken hebben met het feit dat hij het insertion-point niet lokaliseerd tov van de 0,0,0 van het UCS systeem of gebruik ik een totaal verkeerde variabele of gegeven in mijn field?
Graag feedback

BKN

Pagina's: [1] 2 3 4